|
[img][/img]
CE 1
version 12.2
!
hostname CE-1
!
ip subnet-zero
!
interface Loopback0
ip address 10.1.1.1 255.255.255.255
!
interface Loopback2
ip address 11.11.11.1 255.255.255.0
!
interface Serial8/0
ip address 192.168.10.1 255.255.255.252
!--- The interface is connected to PE 1.
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.10.2
!--- This is the default route to route all packets to PE 1.
!
PE 1
version 12.2
!
hostname PE-1
!
ip subnet-zero
!
ip f customer1
!--- This configured F customer1.
rd 100:1
!--- This configured the route distiguisher for F.
route-target export 1:1
route-target import 1:1
!--- This configured the export and import polics into F.
!
ip cef
!--- This enabled Cio Express Forwarding (CEF) switching.
!
interface Loopback0
ip address 10.1.1.2 255.255.255.255
!
interface Ethernet0/0
!--- It is connected to P router.
ip address 10.10.23.2 255.255.255.0
tag-switching ip
!--- MPLS switching is enabled.
!
interface Serial8/0
! Connected to CE-1
ip f forwarding customer1
!--- Route forwarding based on customer1 F is enabled.
ip address 192.168.10.2 255.255.255.252
!
router ospf 1
log-adjacency-changes
redistribute static subnets
network
1 |
|